1810 Euston-Wrexham & Holyhead

Status
Not open for further replies.

Welshman

Established Member
Joined
11 Mar 2010
Messages
2,824
Just out of interest - does anyone know why the above service was put on the slow line between Stafford and Crewe this evening?

The down fast seemed perfectly clear and the up fast was being used normally.

This weave cost us about 10 minutes when we were previously running near to time, and also delayed the following 2032 ATW off Chester to Holyhead.

Presumably, it must have been for a good reason.
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

Pumbaa

Established Member
Joined
19 Feb 2008
Messages
4,930
Probably TASS failure leading to running at non-EPS speeds. May have delayed the following Liverpool service?
 

Welshman

Established Member
Joined
11 Mar 2010
Messages
2,824
Interesting thought - does anyone know if the previous Liverpool [1807 ex Euston] service was delayed?
 

barrykas

Established Member
Joined
19 Sep 2006
Messages
1,579
Just out of interest - does anyone know why the above service was put on the slow line between Stafford and Crewe this evening?

Signalling problems near Basford Hall according to TRUST.

Cheers,

Barry
 

Welshman

Established Member
Joined
11 Mar 2010
Messages
2,824
Signalling problems near Basford Hall according to TRUST.

Cheers,

Barry

Ah - that will be it. Thank-you.
--- old post above --- --- new post below ---
Yes, it left Euston 1 down and was 1-2 minutes late until Crewe, where it became 12 minutes late, and varied from 11 to 14 minutes late at everywhere between there and Liverpool :)

Thank-you, also.
 

ukrob

Established Member
Joined
15 Jan 2009
Messages
1,811
I was on the 1907 to Liverpool and the slow running was announced as signalling problems in the area.
 

TDK

Established Member
Joined
19 Apr 2008
Messages
4,126
Location
Wrexham
Probably TASS failure leading to running at non-EPS speeds. May have delayed the following Liverpool service?

It wouldn't have delayed a LM service as the line speed on the fast is 110mph for non EPS and LM only do 100Mph
 
Status
Not open for further replies.

Top