Car trouble

Status
Not open for further replies.

TheSlash

Established Member
Joined
7 Jun 2005
Messages
2,339
Location
Marwell Zoo
TheSlash mobile failed on home depot this morning, it got confussed overnight and thought it was a 170, so when I tried to start it this morning, it had a flat battery.
After assistance from the home depot Vectra, TheSlash mobile was started, inspected and found to be firing on all cylinders, so departed at high speed for Fareham depot, arriving 15 late.
Further testing at Fareham depot was unable to replicate the fault or cause. The battery was found to be low on water and subsequently topped up.
As Sprog would say "Vehicle let run for further reports" ;)
Not bad for a battery with a first charge date of 07/97
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

Sprog

Established Member
Joined
6 Sep 2005
Messages
1,315
Location
SPM
TheSlash mobile failed on home depot this morning, it got confussed overnight and thought it was a 170, so when I tried to start it this morning, it had a flat battery.
After assistance from the home depot Vectra, TheSlash mobile was started, inspected and found to be firing on all cylinders, so departed at high speed for Fareham depot, arriving 15 late.
Further testing at Fareham depot was unable to replicate the fault or cause. The battery was found to be low on water and subsequently topped up.
As Sprog would say "Vehicle let run for further reports" ;)
Not bad for a battery with a first charge date of 07/97
;)
EXPECTED OK NEVER!? :lol:
 
Status
Not open for further replies.

Top