help!

Status
Not open for further replies.

class 313

Established Member
Joined
10 Dec 2005
Messages
6,477
Location
St Albans
Please help me!

My problem is when i go to load msts to try out the new trains i just downloaded and installed i get this error


(error in more detail)


Please can you help me fix this problem!

TIA

Class 313
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

class 313

Established Member
Joined
10 Dec 2005
Messages
6,477
Location
St Albans
That bit is now fine...

Now my problem is with the dorest coast.

I have installed all 4 things for it yet it still says its missing objects :s
 

devon_metro

Established Member
Joined
11 Oct 2005
Messages
7,561
Location
London
class 313 said:
That bit is now fine...

Now my problem is with the dorest coast.

I have installed all 4 things for it yet it still says its missing objects :s
It does. Turn the sliders down as it's such a complex route MSTS looks for more objects than there are (well it is Microsoft ;) )
 

Coxster

Established Member
Joined
9 Jun 2005
Messages
9,244
class 313 said:
So how do i get around this?
Make sure you have installed UKFineScale and run the installme.bat file like it says in the ReadMe. Also install the patches.

You must also turn down the sliders due to the sheer quantity of detail in some parts of the route.
 

Daniel

Established Member
Joined
5 Oct 2005
Messages
2,464
Location
London
It is important that you run the .bat file which copys objects from the main routes folder into new routes. You will need to do this with ALL new routes.
 
Status
Not open for further replies.

Top