Issue with Maidstone East Line (BVE)

Status
Not open for further replies.

joshcoupe

Member
Joined
25 Oct 2011
Messages
27
Location
Maidstone
Hi all,

I am trying to get the Maidstone East Line up and running (the version from BVE in Kent) and I am having some major issues. I am using BVE 4 (as recommended) however none of the objects can be found and I am left with a blank white screen. I have checked this is not a route error as I have found some youtube material.

Can anyone tell me where I'm going wrong. My folder structure atm is:

Route:
C:\Program Files\BVE\Railway\Route\Ashford-Victoria\Ashford-Victoria

Objects:
C:\Program Files\BVE\Railway\Object\seastV2\seastV2

Any help will be grand thank you!

Josh
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

hinko

Member
Joined
10 Jun 2007
Messages
50
hi josh,if it helps my files are such c:\program files\mackoy\bve4\railway\route.
and if you start bve4 it should come up with all your routes.
objects are in c:\program files\mackoy\bve4\railway\objects and all you route objects should be in that location. all sounds should be in c:\program files\mackoy\bve4\railway\sound so when you first run bve4 you should get a list of routes and if you go to the drop down menu you should have a file like railway click on that and it should list route/s object/s sound/s. i hope that makes some sense regards hinko:|
 

carriageline

Established Member
Joined
11 Jan 2012
Messages
1,851
Where did you get the trains etc from for this route? That's the part im stuck on :(
 
Status
Not open for further replies.

Top