Jubilee Line Extension

Status
Not open for further replies.
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

LondonBVE

Member
Joined
22 Dec 2005
Messages
441
Location
Lost!
On behalf of Rich and Chris (Hope your don't mind), the JLE made by Rich and Chris are still unavailable due to both are busy with their personal life.
 

The Snap

Established Member
Joined
10 Jun 2005
Messages
3,118
Hi,
The extension to Stratford from Green Park is coming on nicely. Chris has recently started updating the stations between Westminster and North Greenwich to make them more realistic. He has also updated the junction at Green Park where the line used to go off to Charing Cross. Here are some new, exclusive screenshots:


The new PEDs (with a slight problem...)


New junction after Green Park


Green Park

I also understand that TC is working on an LT1996 stock for BVE4, but he wont send it me! :p ;)

Hope you like them guys,
 
T

Tom

Guest
Err, perhaps its because its still in development, and also due to personal life? Not that Rich has one... ':D'
 

The Snap

Established Member
Joined
10 Jun 2005
Messages
3,118
tubechallenger said:
Err, perhaps its because its still in development, and also due to personal life? Not that Rich has one... ':D'
Pardone moi!! :p Indeed I do have a personal life, and am not devoted to BVE, it is simply a hobby! ;) Anyway, TC is working on the 96TS, so, ask him if you want a preview, and I'm sure he'll give you a screenie or two...:confused: :p
 

Mushroom

Member
Joined
6 Mar 2006
Messages
503
Location
Altrincham
Another quick Q. Am I right in saying that the 1996 stock has AC motors? Sorry to have to sak this but never having traveled on the Jubilee I dont know.
 

The Snap

Established Member
Joined
10 Jun 2005
Messages
3,118
Harold said:
Rich, your Jubilee line is actually coming along quite well. Look forward to it.

Harold.
You say that is if you are suprised! :confused: :p ;) Thanks Harold - although, a release is not likely for some time.
 

The Snap

Established Member
Joined
10 Jun 2005
Messages
3,118
Coxster said:
well, compared to the creations when you first appeared on the BVE scene... ;)
Such as the wonderful Mill Hill East branch! :p :confused: :o :headbang:

Anyway, it is mostly Chris's work in the screenshots, and otherwise david's. I have not had any real part in the update, except starting it off, and updating track work. ;) It is Chris you should be praising...;)
 
T

Tom

Guest
This is Earl's Court.

PLEASE MIND THE MISSING TRACKWORK.

Change here for the Piccadilly Line and services to Wimbledon, Richmond and Ealing Broadway.

Due to a failure in the coding of the route, there is missing track and transparent tunnels.

PLEASE STAND CLEAR OF THE DOORS. THIS TRAIN IS READY TO DEPART.
 

LondonBVE

Member
Joined
22 Dec 2005
Messages
441
Location
Lost!
This is Startford.

BVE London Underground would like to apologise for the tunnel being transparent and train running out of track (derailment) although we never made it till the safety standard but i can guranteed that no train will be running till later dates due to a train drove out of the tunnel cause of some sort of track missing.

Anyway Chris Hynds well done, all the while i already know. This my fifth times praising, but my first time here. Rest in MSN. Also i would like to thanks Chris for helping me to change the Holborn Station to the left side, thanks x 100.
 

Stooopid

Member
Joined
17 Jun 2005
Messages
70
Location
Planet Stooopid (5 Earth Seconds = 1 Stooopid Day)
Rich said:
The new PEDs (with a slight problem...)
I've managed to solve the alpha problem by flipping over the whole platform (from positive to negative) But you won't be able to use the Trackviewer mode to see the platform from above since both faces would be seen applied...
I believe this method is more efficient that the present method and the present method still has to create another transparency at the start of the object.
 

ChrisH

Member
Joined
9 Apr 2006
Messages
8
Hey All,

My ears were burning so I thought it was about time to sign up here! 8-)

To keep you up to date, I have almost finished Westminster now, and I have made a start on Waterloo. I am mainly using David's textures but i am adding more details such as the drivers walkways either end of the platforms.

Also, if anyone in the knowledge can think of what is causing the problem with the PEDs in the first screenshot, then please let me know... I have tried pretty much everything i can think of!

Cheers

Chris
 
Status
Not open for further replies.

Top