Major failures on the Brighton Mainline... yet again!

Status
Not open for further replies.

tsr

Established Member
Joined
15 Nov 2011
Messages
7,393
Location
Between the parallel lines
As I type, there is a major electrical supply problem in the Battersea Park/Clapham Junction area with delays of up to 60 minutes expected (and beginning to build up) on basically the whole Brighton Mainline and associated routes. I believe this issue started at or before 1300hrs. I understand NR are assessing the problem.

Earlier, there was also a broken down train - I believe it was operated FCC, but I don't know for certain - at Wivelsfield, which did slightly overlap with the problem at Clapham Junction, but not significantly.

If I remember correctly, Friday saw issues with a train that failed at Clapham Junction, as well as a nasty occurrence of a dislodged conductor rail at Billingshurst. I was actually on one of the first trains behind the incident at Billingshurst, but I got off before it was too badly delayed. I believe there was one Southern train physically involved in each of these respective incidents, and they caused major delays.

There was also a fire in a lift motor at Redhill station sometime around 1430hrs on Friday, resulting in emergency attendance by two Surrey Fire & Rescue appliances. As a result, the information systems and lighting were extinguished for quite a while. The station remained partially open.

I know that if this new set of disruptions affects the rush hour (or some other calamity occurs - perish the thought!), there will be a lot of very annoyed commuters! Mondays and Friday evenings are not ideal times to muck up!

I have to say that Southern have been vastly improving their information systems for passengers, and people are now more understanding as a result, from what I can see.
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

JonathanH

Established Member
Joined
29 May 2011
Messages
4,768
As I type, there is a major electrical supply problem in the Battersea Park/Clapham Junction area with delays of up to 60 minutes expected (and beginning to build up) on basically the whole Brighton Mainline and associated routes. I believe this issue started at or before 1300hrs. I understand NR are assessing the problem.

Earlier, there was also a broken down train - I believe it was operated FCC, but I don't know for certain - at Wivelsfield, which did slightly overlap with the problem at Clapham Junction, but not significantly.

If I remember correctly, Friday saw issues with a train that failed at Clapham Junction, as well as a nasty occurrence of a dislodged conductor rail at Billingshurst. I was actually on one of the first trains behind the incident at Billingshurst, but I got off before it was too badly delayed. I believe there was one Southern train physically involved in each of these respective incidents, and they caused major delays.

There was also a fire in a lift motor at Redhill station sometime around 1430hrs on Friday, resulting in emergency attendance by two Surrey Fire & Rescue appliances. As a result, the information systems and lighting were extinguished for quite a while. The station remained partially open.

I know that if this new set of disruptions affects the rush hour (or some other calamity occurs - perish the thought!), there will be a lot of very annoyed commuters! Mondays and Friday evenings are not ideal times to muck up!

I have to say that Southern have been vastly improving their information systems for passengers, and people are now more understanding as a result, from what I can see.
I took the 1244 from East Croydon to Clapham Junction (train from East Grinstead) - we crawled along after Streatham Common in but arrived at 1304 - there were local passengers on the main line platforms at Balham and an empty train about to leave eastbound from the up slow platform there. The Milton Keynes-bound train was stuck at the signal before Balham so it appears to have been a slow line problem.
 

tsr

Established Member
Joined
15 Nov 2011
Messages
7,393
Location
Between the parallel lines
...it appears to have been a slow line problem.
Indeed. I heard from Twitter that 2R49 1210 from Streatham Common to London Victoria (origin: Epsom Downs) had major problems, and it surely would have been on the slow lines? It was scheduled into Platform 2. Knowing Twitter, this may well be wrong, though. On the same site, there were also reports of a train with emergency power only in the Clapham Junction area.

Delays have officially reduced to approximately 30 minutes, which makes me optimistic for the rush hour, although they will continue "until further notice" :| . This time estimation is backed up by some LDBs.
--- old post above --- --- new post below ---
Update: I have been informed that the problem has been pretty much fixed by NR. Services are starting to revert to normal. Good!
 

ushawk

Established Member
Joined
5 Nov 2010
Messages
1,965
Location
Eastbourne
Looked on LDB earlier and on and all up slow trains to Victoria were being sent onto the fasts at Balham and using P12 at Clapham - werent stopping at Wandsworth Common and Battersea Park either, a few did the same in the down direction too i believe.

Wouldnt surprise me if its a conductor rail issue again - if it is then questions need asking as its becoming very common.
 

tsr

Established Member
Joined
15 Nov 2011
Messages
7,393
Location
Between the parallel lines
Looked on LDB earlier and on and all up slow trains to Victoria were being sent onto the fasts at Balham and using P12 at Clapham - werent stopping at Wandsworth Common and Battersea Park either, a few did the same in the down direction too i believe.

Wouldnt surprise me if its a conductor rail issue again - if it is then questions need asking as its becoming very common.
Stopping services between East Croydon and London Victoria were definitely queuing to get onto the fast lines.
 
Status
Not open for further replies.

Top