Need help with BVE4!

Status
Not open for further replies.

ChrisH

Member
Joined
9 Apr 2006
Messages
8
Hi all,

Well, after a seemingly long time, I finally started to play around with the Jubilee Line Extension route again, but now my BVE4 installation has gone very wrong!

When I load up BVE4 it give me the Display Mode Configuration box, so I say Ok. Then it gives the the BVE4 logo background with an error box. This simply says "BVE has encountered an error and has to close" There is no error code, but it just disappears back to desktop. I have reinstalled BVE4, reinstalled .NET v2 (and tried going back to 1.1 which gives a different error!). Nothing seems to work. It did work last night before I went to bed, because I tried the Epping-Ongar route, but today... error.

I have removed the only thing I had added since it worked, and tried turning down the graphics card but to no avail.

Come somebody help me... please?!? I am fresh out of ideas

Thanks in advance
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

T

Tom

Guest
Ello Chris

Have you checked to see that it isn't a graphics card error? NVidia cards have a known issue.
 

ChrisH

Member
Joined
9 Apr 2006
Messages
8
Ello Chris

Have you checked to see that it isn't a graphics card error? NVidia cards have a known issue.

Err.. how do I do that?

Bear with me, my brain is very much in rest day mode! :scratch:
 
T

Tom

Guest
Ensure that the driver you are using for your nVidia card is NOT above 81.76
 

ChrisH

Member
Joined
9 Apr 2006
Messages
8
Have you installed a new graphics driver or a windows update after running the Ongar route?

I havent touched the graphics drivers for a while, as for Windows update.. then they usually end up being installed when I shut down, so its possible that one has been installed.

Anyone know if you can either check.. or uninstall these updates?

oh and btw.. graphics drivers are quite old.. so way before 81.xx
 

Turbostar

Member
Joined
15 Aug 2006
Messages
1,039
Location
Plymouth, Devon
You could try this, as before I changed it, I had a few probs, but sice I have it's run much better, & gfx runs better as well:

Go into your folder where the BVE4.exe prog is situated.
Right-click on the file & click on Properties in the menu.
Once in the menu, click on Compatibility.
If there's a tick in 'Disable visual themes' untick the box.
Click on apply & ok, & then just come out of everything.

Can't say it'll work in your case, but in mine I didn't realise this 'Disable visual themes' was ticked, & when I unticked it BVE4 has worked better ever since, the cab goes dark or light level drops when u go under a bridge or in tunnel, it didn't do that before, & gfx performance has improved a bit as well. Like I said, give it a try, might solve your prob might not. Good luck.

Mart
 
Status
Not open for further replies.

Top