• Dear Guest, and welcome to RailUK Forums. Our non-railway discussion forums are currently restricted until members have five or more posts, and you will not be able to make a new thread or reply to an existing one in this section until you have made five or more posts elsewhere on the forum.

New Posts Function Not working

Status
Not open for further replies.

yorksrob

Veteran Member
Joined
6 Aug 2009
Messages
28,364
Location
Yorks
Every time I try to refresh the new posts on the forum, I get the "only allowed to refresh after fifteen seconds try again in one second. It's been stuck on this for several minutes now.

Not a problem I've had before.
--- old post above --- --- new post below ---
Ironically, making the above post seems to have cleared the blockage.

How strange.
--- old post above --- --- new post below ---
Unfortunately, this seems to have happened again, even though when l post this, it will be back to normal. Does anyone technical know what the problem might be ?
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

Greenback

Emeritus Moderator
Joined
9 Aug 2009
Messages
15,268
Location
Llanelli
Forum staff are looking into this, and I hope that further info will be available soon.
 

yorksrob

Veteran Member
Joined
6 Aug 2009
Messages
28,364
Location
Yorks
Cheers Greenback. It hasn't happened today so far anyway!
--- old post above --- --- new post below ---
Still happening - though I will be able to see it after posting this !
--- old post above --- --- new post below ---
Seems to have happened again.
--- old post above --- --- new post below ---
Even making this latest post doesn't seem to have cleared it this time.
 

yorksrob

Veteran Member
Joined
6 Aug 2009
Messages
28,364
Location
Yorks
Has there been any resolution on this issue? It still seems to happen from time to time.
 
Status
Not open for further replies.

Top