'No Sleep Tonight' FGW Green HST

Status
Not open for further replies.

JoeM

Member
Joined
1 Oct 2011
Messages
49
I have tried this career scenario twice now and both times have managed to keep to speed limits and just about on time, but upon reaching the final signal before Didcot, the AWS comes on and won't cancel, so emergency brake comes on and thats where the train stops. I didn't bother to wait this last time, but the first time it happened, the AWS sounded continually so the brakes wouldn't release at all. Is it a bug in the program, or would you recommend stopping before the magnet for that particular signal and waiting for it to change to green?
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

chris89

Established Member
Joined
21 Dec 2009
Messages
1,286
Location
West Midlands (Severn Valley)
I have tried this career scenario twice now and both times have managed to keep to speed limits and just about on time, but upon reaching the final signal before Didcot, the AWS comes on and won't cancel, so emergency brake comes on and thats where the train stops. I didn't bother to wait this last time, but the first time it happened, the AWS sounded continually so the brakes wouldn't release at all. Is it a bug in the program, or would you recommend stopping before the magnet for that particular signal and waiting for it to change to green?
I've got that pack but haven't tried the scenarios on it.

Firstly make sure your not running on simple mode for the controls as that interfers with AWS.

If not and it continues i suggest sending Railsimulator an support email.

But i will test it as well later, to see if i have the same problem.

Chris
 

JoeM

Member
Joined
1 Oct 2011
Messages
49
Not running simple mode - prefer separate brake/power!

I'll drop them a line, but if you can have a go at it and see if it happens as well that would be a great help. :)
 

chris89

Established Member
Joined
21 Dec 2009
Messages
1,286
Location
West Midlands (Severn Valley)
Not running simple mode - prefer separate brake/power!

I'll drop them a line, but if you can have a go at it and see if it happens as well that would be a great help. :)
Don't blame you. But normally the cause of AWS not working with others running in simple mode.

Shall do that after i get these activities finished.

Chris
 
Status
Not open for further replies.

Top