TFL Website Log On

Discussion in 'London Underground' started by westv, 12 Aug 2019.

  1. westv

    westv Established Member

    Messages:
    2,194
    Joined:
    29 Mar 2013
    Anybody else having problems logging into TFL's website. I enter password etc. and then get a "I am not a robot" tick box. After that it just takes me back to the sign on page.
     
  2. Registered users do not see these banners - join or log in today!

    Rail Forums

     
  3. Mag_seven

    Mag_seven Established Member

    Messages:
    5,352
    Joined:
    1 Sep 2014
    Location:
    here to eternity
    It may be the same problem as detailed in this thread:

    https://www.railforums.co.uk/threads/tfl-website-issues.188204/
     
  4. MikeWh

    MikeWh Established Member Senior Fares Advisor

    Messages:
    5,813
    Joined:
    15 Jun 2010
    Location:
    Crayford
    Yes, but the second time you login it takes you to the site. At least it did for me.
     
  5. westv

    westv Established Member

    Messages:
    2,194
    Joined:
    29 Mar 2013
    Thanks.
    I just went through the "reset password" process and that worked.
     
  6. spinba11

    spinba11 Member

    Messages:
    155
    Joined:
    30 Sep 2012
    It’s working on the 2nd try for me, When did they start using the I’m not a robot box?
     
  7. MikeWh

    MikeWh Established Member Senior Fares Advisor

    Messages:
    5,813
    Joined:
    15 Jun 2010
    Location:
    Crayford
    It's in response to a credential stuffing attack where data from a breach (not TfL) is used to see if people have used the same passwords.
     
  8. k-c-p

    k-c-p Member

    Messages:
    131
    Joined:
    22 Jan 2013
    Are the issues still persisting? I tried to access my account (from Germany) to update my payment card, but I am re-directed to an "access denied" page that states
    This happens on account login or when I try to access the password reset page :(.
     
  9. westv

    westv Established Member

    Messages:
    2,194
    Joined:
    29 Mar 2013
    The annoying thing now is that they are using that image clicking thing for verification. Am I the only one that finds they are having to go through several versions of images before being successful? Some of the pics really aren't clear at all.
     
  10. MikeWh

    MikeWh Established Member Senior Fares Advisor

    Messages:
    5,813
    Joined:
    15 Jun 2010
    Location:
    Crayford
    That's all part of the Google Recaptcha service. I do occasionally get asked to click images, but not very often.
     
  11. londonbridge

    londonbridge Member

    Messages:
    828
    Joined:
    30 Jun 2010
    BUMP!

    Has anyone had anymore issues logging in? I went to log in last night and it said incorrect password. I reset my password after the last incident but haven't changed it since. Had several goes at logging in last night before I requested a password reset link. I then completed the reset using my existing password and it accepted it and is now letting me log in with it again! What gives??
     
  12. spinba11

    spinba11 Member

    Messages:
    155
    Joined:
    30 Sep 2012
    I had the same issue, resetting my password solved it.
     
  13. Dstock7080

    Dstock7080 Established Member

    Messages:
    1,507
    Joined:
    17 Feb 2010
    Location:
    West London
    https://tfl.gov.uk/help-and-contact/reset-your-password?cid=reset-password
    https://www.ianvisits.co.uk/blog/20...l-oyster-card-users-to-reset-their-passwords/
     
  14. MikeWh

    MikeWh Established Member Senior Fares Advisor

    Messages:
    5,813
    Joined:
    15 Jun 2010
    Location:
    Crayford
    Yes, all accounts were reset last Thursday at 1400. There was talk of an email being sent, but I never received one.
     
  15. jfollows

    jfollows Member

    Messages:
    251
    Joined:
    26 Feb 2011
    Location:
    Wilmslow
    Thank you, Mike, it was news to me too but I have gone through the reset process now OK.
     
  16. westv

    westv Established Member

    Messages:
    2,194
    Joined:
    29 Mar 2013
    No email here either.
     
  17. londonbridge

    londonbridge Member

    Messages:
    828
    Joined:
    30 Jun 2010
    That link also says that:

    Yet I was able to 'reset' my password to the same one that I was using before TFL reset everyones account last Thursday........

    I also don't recall receiving an email.
     
  18. jfollows

    jfollows Member

    Messages:
    251
    Joined:
    26 Feb 2011
    Location:
    Wilmslow
    Good point, likewise for me.
     
  19. spinba11

    spinba11 Member

    Messages:
    155
    Joined:
    30 Sep 2012
    I was able to use the same password also no email on my end.
     
  20. Surreytraveller

    Surreytraveller Established Member

    Messages:
    1,482
    Joined:
    21 Oct 2009
    Same here
     
  21. Nick66

    Nick66 Member

    Messages:
    199
    Joined:
    19 Jan 2018
    I also managed to use the same password to get in and then immediately reset it on the site. I had no idea what was going on and thought my account may have been hacked and the password changed. Never received an email either, nor have I seen any information about this on the official TfL website. Mike picked up on it the next day on his site which put my mind at ease. Bit concerned about TfL security seeing as how they have my card details for auto top-up on multiple Oyster cards.
     
  22. STEVIEBOY1

    STEVIEBOY1 Established Member

    Messages:
    2,985
    Joined:
    31 Jul 2010
    I have just tried to log on reset etc, but the site seems to be down now?
     
  23. bubieyehyeh

    bubieyehyeh Member

    Messages:
    201
    Joined:
    25 Feb 2016
    I received no email, but TFL forced a password reset on me this week.
    It was suggesting I might was to change password for a few weeks, which made me wonder if they have had a data leak.

    I'm sure they have had a breach in the past, a few years ago the email address that was only ever used on oyster site started getting spam. No other email address on the same domain got any spam, and the address wasn't guessable. After that I changed the oyster email address to a new one on the same domain, and blocked the old address.
     

Share This Page