Another problem!

Status
Not open for further replies.

66526

Member
Joined
9 Nov 2005
Messages
332
I redownloaded Edinburgh to Aberdeen becasue of the blurriness and now I get an error message, aswell as the blurriness...
"C:\Program Files\mackoy\BVE4\Railway\Route\Edinburgh to Aberdeen\43.csv(2768 ) : Input string was not in a correct format.: Track.freeobj 0;22+C27684"
Any help please? :(
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

Joined
9 Apr 2006
Messages
405
Location
London, UK
It seems that a freeobject command got corrputed...

Try this- Open up the route file and find "Track.freeobj 0;22+C27684" once you found the matching command, delete the end bit and change it to ".freeobj 0;22, " (without quotes) then save and reload.
 
Joined
5 Jul 2005
Messages
563
Location
House
When I installed mine I installed it to the BVE4 folder as that was default. The scenery ddin't work but the cab was fine, then I installed everything into just the plain BVE folder and now it's fine. See if that works if none of the above do.
 

Simon_G

Member
Joined
19 Mar 2006
Messages
115
Just to put things in context, Edinburgh-Aberdeen is a very long route by BVE standards: the HST run occupies nearly 210MB of RAM when loaded. So it isn't surprising that it causes difficulties for some users!

BTW, I get the same syntax error with both the 170 and HST routes. Has anyone contacted Don to alert him to this problem?
 
Status
Not open for further replies.

Top