Piccadilly Line Problem

Status
Not open for further replies.

tubenutter

Member
Joined
24 Apr 2006
Messages
211
Location
Rugby
I'm having a problem with the Piccadilly Line in MSTS where it doesn't appear in the list of routes.

I have read the readme's I swear!
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

Guinness

Established Member
Joined
13 Jun 2005
Messages
3,737
Could it possibly be the BVE Route you've downloaded of UKTS? If it's there of course.
 

tubenutter

Member
Joined
24 Apr 2006
Messages
211
Location
Rugby
yes, is that bad or good?

I have completely reinstalled msts, and completely reinstalled the Piccadilly route and this time it was stopping msts from loading at all. I've uninstalled the Piccadilly to let the rest of msts work but everytime i try and reinstall it it stops working again. Any ideas?
 

Coxster

Established Member
Joined
9 Jun 2005
Messages
9,244
Liam said:
Use train store
That won't solve this problem.

1. Is there an "installme.bat" file? If so, run it.
2. Open your Train Simulator\BLOBAL folder then open 'tsection.dat' into ntepad. What build number is that the top?
 

tubenutter

Member
Joined
24 Apr 2006
Messages
211
Location
Rugby
Sorry I lied, I'd actually forgotten to install X-Tracks by the looks of things. I had downloaded but forgotten to run the install file. Everything works perfectly now. Thanks for your help guys. Sorry!
 
Status
Not open for further replies.

Top