Problems with Dorset Coast v3

Status
Not open for further replies.

tubenutter

Member
Joined
24 Apr 2006
Messages
209
Location
Rugby
I have just bought Dorset Coast v3 CD of ukts and it arrived today, so I installed the 3 things (route, stock, global) and read the readme. When I load MSTS to play the route, MSTS stops responding on the loading screen after 0%. If I use trainstore to store the Dorset Coast route files, MSTS works normally.
What have I done wrong this time?
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

Daniel

Established Member
Joined
5 Oct 2005
Messages
2,464
Location
London
First, make sure your Default Rotues are *un-stored*.

Then go to C:\Program Files\...\Train Simulator\Routes\Dorset\Installme.bat
and let that run.

If it still doesn't work, try installing UKFinescale, XTracks and the latest TSection.
 

Coxster

Established Member
Joined
9 Jun 2005
Messages
9,244
First, make sure your Default Rotues are *un-stored*.

Then go to C:\Program Files\...\Train Simulator\Routes\Dorset\Installme.bat
and let that run.

If it still doesn't work, try installing UKFinescale, XTracks and the latest TSection.
No need to do any of that - it's all done when you click the "Install Globals" button on the CD.

What I suspect you're doing is trying to run MSTS with Dorset Coast fully unstored. What you should do is open Train Store and click the "Easy Train Store" tab at the top. From here click the route/activity you want to run and then click "Run" at the bottom-right. It should then all work fine. Please note, however, that the first time you run the route it will be slow to load (after the main train sim menu, not before) when it says "Generating Terrain Buffers". This will only happen once - the first time you run the route.
 

tubenutter

Member
Joined
24 Apr 2006
Messages
209
Location
Rugby
Thanks for your help, MSTS loads now, but then it randomly crashes when i click on things, without even having loaded the route!
Maybe my laptop just isn't up to it, but cheers anyway guys.
 

tubenutter

Member
Joined
24 Apr 2006
Messages
209
Location
Rugby
Sorry to bother you guys, but im having more problems!
After fiddling with the options, the random crashing seems to have stopped.
When I load an activity, it either says it can't open a file "", or says it fails to initialize activity manager.
What does this mean?
 
Status
Not open for further replies.

Top