Signalling/points failure at Bournemouth today

Status
Not open for further replies.
T

Tom

Guest
When I left Bournemouth on the 1025 to Weymouth earlier, all trains were leaving from platforms other than the booked, so 3 to 2, and 2 to 3, with the exception of VT.

I presume it was a points failure with one of the two sets of points failing to neutralise at the country end of Bournemouth.
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

ChrisM

Member
Joined
14 Aug 2005
Messages
716
Shagged on the 10th aswel with all trains arriving and departing from platfrom 2 but i think it was down to a 442 that had broken down at the end of platform 3.
 

trains2

Member
Joined
30 Jun 2005
Messages
315
Location
Winchester
Talking of points failures, does anyone know why the Up Fast from Worting Junction to Basingstoke has been closed for over a week now to all traffic coming off Battledown Flyover? Everything that comes off Battledown is routed to the Up Slow, and then crossed over just before Basingstoke, which especially at peak times causes somewhat of a back-up. Anything off the Salisbury line runs up the Up Fast though. My presumption is that the crossover from Battledown to the Up Fast is broken, but why it is taking over a week to fix I really don't know. The 3rd rail on the Up Fast is starting to rust as well, it is a nice bright orange at the moment.
 

Coxster

Established Member
Joined
9 Jun 2005
Messages
9,244
trains2 said:
Talking of points failures, does anyone know why the Up Fast from Worting Junction to Basingstoke has been closed for over a week now to all traffic coming off Battledown Flyover? Everything that comes off Battledown is routed to the Up Slow, and then crossed over just before Basingstoke, which especially at peak times causes somewhat of a back-up. Anything off the Salisbury line runs up the Up Fast though. My presumption is that the crossover from Battledown to the Up Fast is broken, but why it is taking over a week to fix I really don't know. The 3rd rail on the Up Fast is starting to rust as well, it is a nice bright orange at the moment.
During my cab ride on w/e I noticed that the crossover currently isn't even joined! My guess is it is due to be replaced? As for the rust it is probably only surface rust. The running rails go like that if they are not used for a couple of days but the first few trains soon wear it off.
 

trains2

Member
Joined
30 Jun 2005
Messages
315
Location
Winchester
They must be leaving it until the May Bank Holiday engineering to fix it, all of Basingstoke will be closed for a signalling upgrade so I would've thought they'll do it then.
 

66526

Member
Joined
9 Nov 2005
Messages
332
Going on the up Slow doesn't really cause too much of a problem really becasue the linespeeds are the same (90mph). I think the crossover nearer Basingstoke from the US to UF is 20/30mph so thats the only problem really.
 
Status
Not open for further replies.

Top