• Dear Guest, and welcome to RailUK Forums. Our non-railway discussion forums are currently restricted until members have five or more posts, and you will not be able to make a new thread or reply to an existing one in this section until you have made five or more posts elsewhere on the forum.

404. Not Found.

Status
Not open for further replies.
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

Xenophon PCDGS

Veteran Member
Joined
17 Apr 2011
Messages
27,072
Location
A semi-rural part of north-west England

Lrd

Established Member
Joined
26 Jul 2010
Messages
3,018
I always get slow loading at about 0130. Could there be some automatic software update/backup affecting servers? Although I have to say that I have never got a 404 error and I'm also using Chrome.
 

Xenophon PCDGS

Veteran Member
Joined
17 Apr 2011
Messages
27,072
Location
A semi-rural part of north-west England
I always get slow loading at about 0130. Could there be some automatic software update/backup affecting servers? Although I have to say that I have never got a 404 error and I'm also using Chrome.

As I said, it has only happened over the last two days at about midnight on both days. I must confess that I have never experienced this problem before, hence my reason for posting this thread.
 

wintonian

Established Member
Joined
15 Jan 2010
Messages
4,889
Location
Hampshire
I always get slow loading at about 0130. Could there be some automatic software update/backup affecting servers? Although I have to say that I have never got a 404 error and I'm also using Chrome.

Oh good glad its not just me.

I often find it takes ages to load or times out around 01:00 - 02:30 ish, server farm maintenance I guess.
 

142094

Established Member
Joined
7 Nov 2009
Messages
8,789
Location
Newcastle
I'm having problems when clicking on topics - the server seems to time out about once in every 8 clicks, but is only happening for this forum.
 

Ivo

Established Member
Joined
8 Jan 2010
Messages
7,307
Location
Bath (or Southend)
I often find it takes ages to load or times out around 01:00 - 02:30 ish, server farm maintenance I guess.

This happens somewhere in the region of 0120-0130 UTC (so 0220-0230 at present). It's been the case for ages. It only lasts about five minutes though.
 

DaveNewcastle

Established Member
Fares Advisor
Joined
21 Dec 2007
Messages
7,387
Location
Newcastle (unless I'm out)
I experienced several DNS failures yesterday (Thursday) evening when railforums.co.uk couldn't be found in the DNS server (I was using East Coast WiFi at the time) but they were resolved within an hour.
Subsequently, I have been unable to access the host server a few times this morning.
All okay at present.
 

Xenophon PCDGS

Veteran Member
Joined
17 Apr 2011
Messages
27,072
Location
A semi-rural part of north-west England
I am somewhat relieved to hear that I am not the sole recipient of these problems...perhaps I should spend less time on the website than I normally do, especially at the "witching hour"...or thereabouts..:roll:
--- old post above --- --- new post below ---
.................................................

UPDATE...Must be "third night lucky".....no problems at all last night...:D
 

Temple Meads

Established Member
Joined
2 Sep 2010
Messages
2,224
Location
Devon
This happens somewhere in the region of 0120-0130 UTC (so 0220-0230 at present). It's been the case for ages. It only lasts about five minutes though.

I wondered why I hadn't had that problem for a while, now I know why :lol:
 

DaveNewcastle

Established Member
Fares Advisor
Joined
21 Dec 2007
Messages
7,387
Location
Newcastle (unless I'm out)
Perhaps the line reads 'nginx' ?

Nginx is the name of the software which runs on some web servers. The numbers indicate the version number of the software.

While the information is of little use to you, it does let you know that your request for a web page did, at least, reach a web server, somewhere!
 
Status
Not open for further replies.

Top