• Dear Guest, and welcome to RailUK Forums. Our non-railway discussion forums are currently restricted until members have five or more posts, and you will not be able to make a new thread or reply to an existing one in this section until you have made five or more posts elsewhere on the forum.

Notifications

Status
Not open for further replies.

Inversnecky

Member
Joined
1 Jan 2021
Messages
457
Location
Scotland
Is there an issue/glitch with notifications, or is there something I’m missing?

I am watching some threads I started, and usually see the notifications of new posts at the top of the screen, but on looking at the forums where some previous ones have been posted, I’ve seen a number of topics I’m watching with a dozen or more posts, yet no notification has appeared.

Seems like the notifications stop after a while, and you have to unwatch and watch again to get it working again.
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

Gloster

Established Member
Joined
4 Sep 2020
Messages
2,670
Location
Up the creek
I don’t know if there are other problems on the forum. My ‘Content’ (the list of all my posts, starting with the most recent) has not had anything added since the early hours of last Tuesday.
 

Inversnecky

Member
Joined
1 Jan 2021
Messages
457
Location
Scotland
My issue is that I assume nothing added due to lack of notifications, the I look and see a page or more of new posts.
 

Mcr Warrior

Established Member
Joined
8 Jan 2009
Messages
4,723
I don’t know if there are other problems on the forum. My ‘Content’ (the list of all my posts, starting with the most recent) has not had anything added since the early hours of last Tuesday.
I've noticed that with my posts also. o_O
 

Peter C

Established Member
Joined
13 Oct 2018
Messages
4,105
Location
GWR land
Is there an issue/glitch with notifications, or is there something I’m missing?

I am watching some threads I started, and usually see the notifications of new posts at the top of the screen, but on looking at the forums where some previous ones have been posted, I’ve seen a number of topics I’m watching with a dozen or more posts, yet no notification has appeared.

Seems like the notifications stop after a while, and you have to unwatch and watch again to get it working again.
This is an issue I've had for ages now, but not really thought much about because usually, by the time I realise the notifications stop for watched threads, I've got bored with the topic or can't work out where to start reading because said notifications have stopped beforehand.

I don’t know if there are other problems on the forum. My ‘Content’ (the list of all my posts, starting with the most recent) has not had anything added since the early hours of last Tuesday.
Just noticed this for my profile too - suggests it's an issue with the forums.

-Peter
 

Gloster

Established Member
Joined
4 Sep 2020
Messages
2,670
Location
Up the creek
I should have added that it did the same thing about a week ago, but rectified itself after a couple of days. However, this time it has gone on much longer.
 

Mojo

Forum Staff
Staff Member
Administrator
Joined
7 Aug 2005
Messages
18,710
Location
0035
The content issue has been known about for a while, it’s the same thing that stops the search engine working intermittently. It’s been decided to reduce the frequency at which the search engine crawls for a short while so won’t update often.

Never heard of notification issue - working fine for me and everyone I know!
 

Inversnecky

Member
Joined
1 Jan 2021
Messages
457
Location
Scotland
Or is it the case that you don’t get notifications if you’re on the site, and they only appear when you return?
 

Mojo

Forum Staff
Staff Member
Administrator
Joined
7 Aug 2005
Messages
18,710
Location
0035
It depends on your settings, how long you have "been away" etc. Do all of your recent notifications when you click the Alerts bell?
 

Inversnecky

Member
Joined
1 Jan 2021
Messages
457
Location
Scotland
I’m never away more than a few hours :)

I get some for the more recent topics, yes.

If there’s a pattern, it seems to be older topics that don’t alert anymore: I assume a topic has petered out, then look and see maybe a dozen or so new comments, even up to a few minutes ago.

I just had to reset my password for some reason too, weird! Thought I’d been kicked out for a moment :)
 

Mojo

Forum Staff
Staff Member
Administrator
Joined
7 Aug 2005
Messages
18,710
Location
0035
You don’t get an alert if you have ignored a previous alert for that thread.
 
Status
Not open for further replies.

Top