Mobile phone charging weird behaviour

mawallace

Member
Joined
20 Nov 2006
Messages
239
I travelled from London Waterloo to Eastleigh on a South West train.

I plugged the charger in at Waterloo and phone started charging correctly. I noticed phone became very hot and my battery charge was dropping later on in the journey. Looking at the phone logs it looks like something weird happened after the train passed Clapham Junction which caused issues with the charger.

Is it a known issue. Odd to see power dropping when status says on fast charge
 
Sponsor Post - registered members do not see these adverts; click here to register, or click here to log in
R

RailUK Forums

bb21

Forum Staff
Staff Member
Global Moderator
Joined
4 Feb 2010
Messages
23,790
Was it a power point outlet designated for public use or one not intended for public use?
 

[.n]

Member
Joined
8 Apr 2016
Messages
426
On some phones I have had there are some apps that when used a) cause my phone to run hot and b) depending on the power being supplied to the charger to deplete the battery raster than it is being replenished. I have noticed this happen to me on SWT/SWR trains
 

Meerkat

Established Member
Joined
14 Jul 2018
Messages
3,607
I charged my iPhone on HS1 the other week and for days afterwards it kept randomly restarting (the phone, not the train!). Coincidence or is it a known issue?
 

hexagon789

Established Member
Joined
2 Sep 2016
Messages
8,453
Location
Glasgow
I travelled from London Waterloo to Eastleigh on a South West train.

I plugged the charger in at Waterloo and phone started charging correctly. I noticed phone became very hot and my battery charge was dropping later on in the journey. Looking at the phone logs it looks like something weird happened after the train passed Clapham Junction which caused issues with the charger.

Is it a known issue. Odd to see power dropping when status says on fast charge
Happens with a number of trains, often due to poor earthing abd more common with cheap chargers.

I charged my iPhone on HS1 the other week and for days afterwards it kept randomly restarting (the phone, not the train!). Coincidence or is it a known issue?
A number of people have had similar issues:
https://www.railforums.co.uk/threads/iphone-touchscreens-on-class-800-801.186680/
 

Top